データ入稿について/ステッカー専門店・貼りアップ株式会社(福岡)

HOME > ご利用ガイド > データ入稿について

データ入稿について

カッティングステッカーデータ作成方法

カッティングステッカーの出力用のデータを作る工程をご説明いたします。使用ソフトはAdobe Illustrator 9.0です。
例として営業車にはる会社名のステッカーを作ります。

ステッカー車両イメージ

step1 文字データ作成

サイズは原寸でつくります。今回のステッカーは75cm×18cmなので、ステッカーサイズとなる外枠(今回は四角)をつくってから文字を入力しています。
文字は「ステッカー専門店 貼りアップ株式会社 http://www.hariup.jp/」です。
文字入力後、テキストデータをアウトライン化します。

文字選択→文字→アウトラインを作成

ステッカー文字データ配置イメージ

アウトラインの掛け方

◆アウトライン化されているか確認する方法

画面→アウトライン

「アウトライン後」の状態になっていればOKです。

アウトライン確認方法

step2 データ確認

アウトラインをかけた文字のデータにカブリがないか確認します。カッティングはプレビューの見た目ではなくパスのラインに沿ってカットされます。重なっている部分がある場合はパスをつなげて一つにします。

効果→パスファインダ→合体

パスの確認

パスファインダ

◆パスが繋がっているか確認

画面→アウトライン

「アウトライン後」の状態になっていればOKです。

パスの最終確認

 

◆カッティングシート色の指定について

色ごとにシートをカッティングするので、それぞれの色をレイヤーを分けたデータにして送ってください。
カッティング色指定について

 

◆大きさについて

シートの余白は10mm程度はおとりください。1文字のサイズが2cm×2cm以下の文字や1mm幅未満の線、細かすぎるデザイン含む場合は、接着面が小さくなり十分な接着力が得れない場合がございますので、制作できないことがございます。

ステッカー制作サイズについて

 

※そのほかの注意事項※

●線幅で文字を太くしていても反映されません。線の設定をしている場合は文字のアウトラインをした後に
 オブジェクト→パス→パスのアウトライン
 をしてから
 効果→パスファインダ→合体
 でパスを一つのかたまりにしておいてください。

●不要なデータの削除
 最初に作ったような外枠の四角は残したままにしていると、パスラインとしてカットしてしまいますので、
 文字のみのステッカーが作りたい場合は削除してください。

step3 形式を指定して保存

データの準備がそろいましたら、保存します。

ファイル→保存
名前を入力して保存ボタンを押した後に 「形式オプション」が表示されますので、「Illustrator9.0」を選択してから「OK」を押してください。

ステッカーデータ完成イメージ

イラストレータ保存画面

step4 データを入稿します

データが完成しましたら入稿します。

圧縮して5MB以内のファイルは、メールに添付してください。送る前にメールを送る際の注意点をご一読下さい。

5MB以上のデータにつきましては無料のデータ転送サービス(宅ふぁいる便データ便等)をご利用下さい。

郵送によるCD-R、MO、DVD入稿も受け付けています。

ご不明な点ございましたら、お気軽にお問合せ下さい。